<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Fayose Picks Deputy As Successor | Frontiers News		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.frontiersnews.com/wp-content/uploads/2016/04/favicon.jpg" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.frontiersnews.com/feed/" title="Frontiers News latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.frontiersnews.com/comments/feed/" title="Frontiers News latest comments" />
		<link rel="pingback" href="http://www.frontiersnews.com/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="Frontiers News &raquo; Feed" href="http://www.frontiersnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frontiers News &raquo; Comments Feed" href="http://www.frontiersnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frontiers News &raquo; Fayose Picks Deputy As Successor Comments Feed" href="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/feed/" />
<!-- WPPA+ No Photo id -->
<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.frontiersnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<script type="text/javascript">
				function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}
			</script>
            <link rel='stylesheet' id='glt-toolbar-styles-css'  href='http://www.frontiersnews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='http://www.frontiersnews.com/wp-content/plugins/google-language-translator/css/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-05-002' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.frontiersnews.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/reset.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/font-awesome.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/dat-menu.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/main-stylesheet.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/lightbox.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/shortcodes.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/animate.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/owl.carousel.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/responsive.css?ver=4.4.10' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/css/ie-ancient.css?ver=4.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.frontiersnews.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='http://www.frontiersnews.com/wp-content/plugins/soccer-info/css/soccer-info-front.css?ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"gadgetine","adminUrl":"http:\/\/www.frontiersnews.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.frontiersnews.com\/wp-content\/themes\/gadgetine-theme\/images\/","cssUrl":"http:\/\/www.frontiersnews.com\/wp-content\/themes\/gadgetine-theme\/css\/","themeUrl":"http:\/\/www.frontiersnews.com\/wp-content\/themes\/gadgetine-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/google-language-translator/js/load-flags.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/google-language-translator/js/load-toolbar.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=23'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/owl.carousel.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://www.frontiersnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.frontiersnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.frontiersnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monaco Question Mbappe Deal' href='http://www.frontiersnews.com/monaco-question-mbappe-deal/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" />
<link rel='shortlink' href='http://www.frontiersnews.com/?p=81215' />
<link rel="alternate" type="application/json+oembed" href="http://www.frontiersnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.frontiersnews.com%2Ffayose-picks-deputy-as-successor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.frontiersnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.frontiersnews.com%2Ffayose-picks-deputy-as-successor%2F&#038;format=xml" />
<style type="text/css">.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67232254-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.frontiersnews.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.frontiersnews.com/wp-includes";
	wppaAjaxUrl = "http://www.frontiersnews.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.frontiersnews.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

		

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-81215 single-format-standard">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
						<!-- BEGIN .header -->
			<header class="header">
								<div class="top-line">
					<div class="wrapper">
																<nav class="menu-top-menu-container"><ul class="top-menu load-responsive" rel="Top Menu"><li id="menu-item-14859" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.frontiersnews.com/about-us/">About Us</a></li>
<li id="menu-item-14858" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.frontiersnews.com/advert-rates/">Privacy Policy</a></li>
<li id="menu-item-14857" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.frontiersnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-49765" class="menu-item menu-item-type-taxonomy menu-item-object-category single"><a href="http://www.frontiersnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49766" class="menu-item menu-item-type-taxonomy menu-item-object-category single"><a href="http://www.frontiersnews.com/category/features/">Features</a></li>
<li id="menu-item-49767" class="menu-item menu-item-type-taxonomy menu-item-object-category single"><a href="http://www.frontiersnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50078" class="menu-item menu-item-type-taxonomy menu-item-object-category single"><a href="http://www.frontiersnews.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-62122" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.frontiersnews.com/advert-rates-2/">Frontiers News Advert Rates</a></li>
<li id="menu-item-64559" class="menu-item menu-item-type-taxonomy menu-item-object-category single"><a href="http://www.frontiersnews.com/category/cartoon-of-the-week/">Cartoon Of The Week</a></li>
</ul></nav>						
									</div>
				</div>
				

				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .header-block -->
					<div class="header-block">
						<div class="header-logo">
																<a href="http://www.frontiersnews.com"><img src="http://www.frontiersnews.com/wp-content/uploads/2016/04/frontiers-header-1.png" alt="Frontiers News" /></a>
													</div>

											<!-- END .header-block -->
					</div>
					
				<!-- END .wrapper -->
				</div>


				<div class="header-menu">

					<nav class="main-menu">
					
													<div class="right head-searcher">
								<form method="get" action="http://www.frontiersnews.com" name="searchform" >
									<input type="search" class="head-search-input" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="head-search-button" value="s" />
								</form>
							</div>
						
						
						<a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"></i>Show Menu</a>


						<ul class="load-responsive" rel="Main Menu"><li id="menu-item-17897" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/contents/">News</a></li>
<li id="menu-item-14987" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.frontiersnews.com/category/politics/c122-politics/">Politics</a></li>
<li id="menu-item-8393" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/business/">Business</a></li>
<li id="menu-item-15848" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/exclusive/">Exclusive</a></li>
<li id="menu-item-8792" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/news/special-reports/">Special Reports</a></li>
<li id="menu-item-8394" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/foreign-news/">Foreign News</a></li>
<li id="menu-item-8791" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/sports/">Sports</a></li>
<li id="menu-item-15851" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.frontiersnews.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
</ul>			<!-- END .header -->
			</header>


				<!-- BEGIN .content -->
			<section class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<div class="main-content-wrapper
										 big-sidebar-right					">

						<!-- BEGIN .main-content -->
						<div class="main-content">

											<!-- BEGIN .def-panel -->
			<div class="def-panel">
				<div class="panel-content shortocde-content">
					<div class="article-header">
											


		<h1>Fayose Picks Deputy As Successor</h1>
 							<div class="article-header-photo">
				<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/fayose-1200x545_c.jpg" alt="Fayose Picks Deputy As Successor" />	</div>
													<div class="article-header-info">
																	<div class="right social-headers">
										<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" data-url="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" class="soc-facebook ot-share"><i class="fa fa-facebook"></i></a>
										<a href="#" data-hashtags="" data-url="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" data-via="EditorFrontiers" data-text="Fayose+Picks+Deputy+As+Successor" class="soc-twitter ot-tweet"><i class="fa fa-twitter"></i></a>
										<a href="http://pinterest.com/pin/create/button/?url=http://www.frontiersnews.com/fayose-picks-deputy-as-successor/&media=http://www.frontiersnews.com/wp-content/uploads/2017/09/fayose.jpg&description=Fayose Picks Deputy As Successor" data-url="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" class="soc-pinterest ot-pin"><i class="fa fa-pinterest"></i></a>
										<a href="https://plus.google.com/share?url=http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" class="soc-google-plus ot-pluss"><i class="fa fa-google-plus"></i></a>
										<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.frontiersnews.com/fayose-picks-deputy-as-successor/&title=Fayose+Picks+Deputy+As+Successor" data-url="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" class="soc-linkedin ot-link"><i class="fa fa-linkedin"></i></a>
									</div>
																								<span class="article-header-meta">
																											<span class="article-header-meta-date">September 06</span>
										<span class="article-header-meta-time">
											<span class="head-time">13:16</span>
											<span class="head-year">2017</span>
										</span>
																											<span class="article-header-meta-links  one-is-missing">
																													
											<a  href="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/print/" target="_blank"><i class="fa fa-print"></i><span>Print This Article</span></a>
																												</span>
																									</span>
															</div>
											</div>

							
					<p class="caps">Ekiti State Governor, Chief Ayodele Fayose, has picked his deputy, Prof. Kolapo Olusola, as his preferred candidate for the 2018 governorship election in the state.</p>
<p>He told Peoples Democratic Party leaders and members his position in Ado-Ekiti on Wednesday during a meeting with them.</p>
<p>Fayose had earlier said he was considering three persons for the plum job.</p>
<p>Those he mentioned were Olusola, former deputy governor, Chief Bisi Omoyeni and Mr Kayode Osho.</p>
<p>He however, stunned some PDP members and leaders on the choice of Olusola, seen as a new comer to the party.</p>
	
						

																							</div>
				<!-- END .def-panel -->
				</div>

				

												<!-- BEGIN .def-panel -->
					<div class="def-panel">
						<div class="panel-title">
							<a href="#respond" class="right">write a comment</a>
							<h2>0 Comments</h2>
						</div>

						<div class="comments">

							
																		<div class="comments">
											<div class="no-comments-yet">
												<h3>No Comments Yet!</h3>
												<span>You can be the one to <a href="#respond">start a conversation</a>.</span>
											</div>
										</div>
																						
						</div>
					</div>

											<!-- BEGIN .def-panel -->
						<div class="def-panel">
															<div class="panel-title">
									<h2>Add a Comment</h2>
								</div>
								<div class="comment-form">

									<div id="writecomment">


										<a href="#" name="respond"></a>
														<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fayose-picks-deputy-as-successor/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="http://www.frontiersnews.com/wp-comments-post.php" method="post" id="" class="comment-form">
					
						<div class="info-block">
							<i class="fa fa-info-circle icon-msg-large"></i>
							<i class="fa fa-info-circle icon-msg-medium"></i>
							<i class="fa fa-info-circle icon-msg-small"></i>
							<strong>Your data will be safe!</strong>
							<span>Your e-mail address will not be published. Also other data will not be shared with third person.<br/>All fields are required.</span>
						</div>
	<p class="contact-form-message"><label for="comment">Comment:<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p class="contact-form-website"><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='81215' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
											</div>
								</div>
													</div>
													<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://www.frontiersnews.com/blog/?cat=9,10,72,73,45" class="right">
				view more articles			</a>
			<h2>Related Articles</h2>
		</div>
		<div class="related-articles">
		
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://www.frontiersnews.com/jangs-ngf-congratulates-buhari-hails-jonathan%e2%80%8e/';">
						<a href="http://www.frontiersnews.com/jangs-ngf-congratulates-buhari-hails-jonathan%e2%80%8e/" title="Jang’s NGF Congratulates Buhari; Hails Jonathan?">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://www.frontiersnews.com/jangs-ngf-congratulates-buhari-hails-jonathan%e2%80%8e/" class="hover-image">
						<img src="http://www.frontiersnews.com/wp-content/uploads/2015/04/Governor-Jang-faction_fp-367x269_c.jpg" alt="Jang’s NGF Congratulates Buhari; Hails Jonathan?" />					</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://www.frontiersnews.com/jangs-ngf-congratulates-buhari-hails-jonathan%e2%80%8e/">Jang’s NGF Congratulates Buhari; Hails Jonathan?</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://www.frontiersnews.com/buhari-liable-for-katsina-attack-on-jonathan-pdp/';">
						<a href="http://www.frontiersnews.com/buhari-liable-for-katsina-attack-on-jonathan-pdp/" title="Buhari Liable For Katsina Attack On Jonathan — PDP">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://www.frontiersnews.com/buhari-liable-for-katsina-attack-on-jonathan-pdp/" class="hover-image">
						<img src="http://www.frontiersnews.com/wp-content/uploads/2015/01/buhari-jonathan-367x269_c.jpg" alt="Buhari Liable For Katsina Attack On Jonathan — PDP" />					</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://www.frontiersnews.com/buhari-liable-for-katsina-attack-on-jonathan-pdp/">Buhari Liable For Katsina Attack On Jonathan — PDP</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://www.frontiersnews.com/2015-sambo-at-pdp-ward-congress-urges-peaceful-polls/';">
						<a href="http://www.frontiersnews.com/2015-sambo-at-pdp-ward-congress-urges-peaceful-polls/" title="2015: Sambo At PDP Ward Congress, Urges Peaceful Polls">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://www.frontiersnews.com/2015-sambo-at-pdp-ward-congress-urges-peaceful-polls/" class="hover-image">
						<img src="http://www.frontiersnews.com/wp-content/uploads/2014/11/Namadi-Sambo_fp-367x269_c.jpg" alt="2015: Sambo At PDP Ward Congress, Urges Peaceful Polls" />					</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://www.frontiersnews.com/2015-sambo-at-pdp-ward-congress-urges-peaceful-polls/">2015: Sambo At PDP Ward Congress, Urges Peaceful Polls</a>
												</h4>
				</div>
			</div>
							</div>
	<!-- END .def-panel -->
	</div>



				
						
					<!-- END .main-content-spacy -->
				</div>
					
	<!-- BEGIN #sidebar -->
	<aside id="sidebar">
		<div class="widget-1 first widget">			<div class="textwidget"><a href="https://www.cbn.gov.ng/">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/04/5.gif" alt="" title="" /</a/></a></div>
		</div><div class="widget-2 widget">			<div class="textwidget"><a href="https://www.lee-engineering.net/">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/06/Webp.net-gifmaker-5.gif" alt="" title="" /</a/></a></div>
		</div><div class="widget-3 widget">			<div class="textwidget"><a href="http://www.frontiersnews.com/75100-2/">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg" alt="" title="" /</a/></a></div>
		</div><div class="widget-4 widget"><h3>Translate:</h3><div id="flags" class="size18"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en united-states'></a></li></ul></div><div id="google_language_translator"></div></div><div class="widget-5 widget">			<div class="textwidget"><a href="http://frontiersnews.com.ng/maillist/?p=subscribe&id=1">
<img src="http://www.frontiersnews.com/wp-content/uploads/2016/04/newsletterr.png" alt="" title="" /</a/></a></div>
		</div>		
	<div class="widget-6 widget">					<h3 style="border-bottom: 2px solid #264C84; color: #264C84;">
				Latest News			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/" class="hover-image">
									<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/fayose-57x37_c.jpg" alt="Fayose Picks Deputy As Successor" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://www.frontiersnews.com/fayose-picks-deputy-as-successor/">Fayose Picks Deputy As Successor</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.frontiersnews.com/monaco-question-mbappe-deal/" class="hover-image">
									<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/mbappe-57x37_c.jpg" alt="Monaco Question Mbappe Deal" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://www.frontiersnews.com/monaco-question-mbappe-deal/">Monaco Question Mbappe Deal</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.frontiersnews.com/dwayne-johnson-meets-10-year-old-hero-who-saved-his-little-brothers-life/" class="hover-image">
									<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/rs_600x600-170905080341-600.Dwayne-Johnson-Hero-Boy-Kf.9517-57x37_c.png" alt="Dwayne Johnson Meets 10-Year-Old &#8221;Hero&#8221; Who Saved His Little Brother&#8217;s Life" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://www.frontiersnews.com/dwayne-johnson-meets-10-year-old-hero-who-saved-his-little-brothers-life/">Dwayne Johnson Meets 10-Year-Old &#8221;Hero&#8221; Who Saved His Little Brother&#8217;s Life</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.frontiersnews.com/leaked-document-reveals-uk-brexit-plan-to-deter-eu-immigrants-guardian-uk/" class="hover-image">
									<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/3500-2-57x37_c.jpg" alt="Leaked Document Reveals UK Brexit Plan To Deter EU Immigrants &#8211; Guardian UK" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://www.frontiersnews.com/leaked-document-reveals-uk-brexit-plan-to-deter-eu-immigrants-guardian-uk/">Leaked Document Reveals UK Brexit Plan To Deter EU Immigrants &#8211; Guardian UK</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.frontiersnews.com/weather-report-for-wednesday-06-2017/" class="hover-image">
									<img src="http://www.frontiersnews.com/wp-content/uploads/2016/07/nigerian-weather-forecast-57x37_c.jpg" alt="Weather Report For Wednesday 06, 2017" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://www.frontiersnews.com/weather-report-for-wednesday-06-2017/">Weather Report For Wednesday 06, 2017</a>
															</h4>
						</div>
					</div>
													<a href="http://www.frontiersnews.com/blog/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      <div class="widget-7 widget">			<div class="textwidget"><a href="http://www.dmo.gov.ng/">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/06/fgn-savingsbond1-1.gif" alt="" title="" /</a/></a></div>
		</div><div class="widget-8 widget">			<div class="textwidget"><a href="https://www.cbn.gov.ng/">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/03/6.gif" alt="" title="" /</a/></a></div>
		</div><div class="widget-9 widget">			<div class="textwidget"><a href="">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/05/WORDS-ON-MARBLE-SERIES.png" alt="" title="" /</a/></a></div>
		</div><div class="widget-10 widget"><h3>Cartoon Of The Week</h3>			<div class="textwidget"><a href="http://www.frontiersnews.com/cartoon-of-the-week-16/">
<img src="http://www.frontiersnews.com/wp-content/uploads/2017/07/FB_IMG_1501066987646.jpg" alt="" title="" /</a/><br />
</a><a href="http://www.frontiersnews.com/cartoon-of-the-week-16/">Click for more Cartoon of The Week</a></div>
		</div><div class="widget-11 widget"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/Frontiers-News-225071940920987/" data-width="300" data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Frontiers-News-225071940920987/"><a href="https://www.facebook.com/Frontiers-News-225071940920987/">Facebook</a></blockquote></div></div> 
</div>        <div class="widget-12 widget">			<h3>Photo News</h3>			<div>
			<div class="photo-gallery-list">
															<div class="item" rel="gallery-81194">
							<div class="item-header">
								<div class="gallery-navi">
									<a href="#gal-left"><i class="fa fa-angle-left"></i></a>
									<a href="#gal-right"><i class="fa fa-angle-right"></i></a>
								</div>
								<div class="gallery-change">
									
												<a href="http://www.frontiersnews.com/gallery/vp-osinbajo-receives-ed-world-food-programme-david-beasley-state-house-abuja/?page=1" class=" active" data-id="gallery-81194">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/World-Food-Programme0-300x168_c.jpg" data-id="1" alt="VP Osinbajo Receives ED World Food Programme, David Beasley, State House, Abuja" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/vp-osinbajo-receives-ed-world-food-programme-david-beasley-state-house-abuja/?page=2" class="" data-id="gallery-81194">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/World-Food-Programme1-300x168_c.jpg" data-id="2" alt="VP Osinbajo Receives ED World Food Programme, David Beasley, State House, Abuja" />
												</a>
																			</div>
							</div>
							<div class="item-content">
								<h4><a href="http://www.frontiersnews.com/gallery/vp-osinbajo-receives-ed-world-food-programme-david-beasley-state-house-abuja/" data-id="gallery-81194" class="">VP Osinbajo Receives ED World Food Programme, David Beasley, State House, Abuja</a></h4>
																<a href="http://www.frontiersnews.com/gallery/vp-osinbajo-receives-ed-world-food-programme-david-beasley-state-house-abuja/" data-id="gallery-81194" class="read-more-link right">View gallery<i class="fa fa-chevron-right"></i></a>
								<span class="info-empty-link"><i class="fa fa-camera"></i>2 Photos</span>
								<div class="clear-float"></div>
							</div>
						</div>

																			<div class="item" rel="gallery-81165">
							<div class="item-header">
								<div class="gallery-navi">
									<a href="#gal-left"><i class="fa fa-angle-left"></i></a>
									<a href="#gal-right"><i class="fa fa-angle-right"></i></a>
								</div>
								<div class="gallery-change">
									
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=1" class=" active" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0001-300x168_c.jpg" data-id="1" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=2" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0002-300x168_c.jpg" data-id="2" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=3" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0003-300x168_c.jpg" data-id="3" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=4" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0004-300x168_c.jpg" data-id="4" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=5" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0005-300x168_c.jpg" data-id="5" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=6" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0006-300x168_c.jpg" data-id="6" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=7" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0007-300x168_c.jpg" data-id="7" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=8" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0009-300x168_c.jpg" data-id="8" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=9" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0010-300x168_c.jpg" data-id="9" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=10" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0011-300x168_c.jpg" data-id="10" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=11" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0012-300x168_c.jpg" data-id="11" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=12" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0013-300x168_c.jpg" data-id="12" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=13" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0014-300x168_c.jpg" data-id="13" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=14" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0015-300x168_c.jpg" data-id="14" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=15" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0016-300x168_c.jpg" data-id="15" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=16" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0017-300x168_c.jpg" data-id="16" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=17" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0018-300x168_c.jpg" data-id="17" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=18" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0019-300x168_c.jpg" data-id="18" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=19" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0020-300x168_c.jpg" data-id="19" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=20" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0025-300x168_c.jpg" data-id="20" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/?page=21" class="" data-id="gallery-81165">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/IMG-20170905-WA0026-300x168_c.jpg" data-id="21" alt="Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)" />
												</a>
																			</div>
							</div>
							<div class="item-content">
								<h4><a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/" data-id="gallery-81165" class="">Parade To Mark Labour Day and End Of Summer, On Eastern Parkway, Brooklyn, New York, On Monday (Photos)</a></h4>
																<a href="http://www.frontiersnews.com/gallery/parade-to-mark-labour-day-and-end-of-summer-on-eastern-parkway-brooklyn-new-york-on-monday-photos/" data-id="gallery-81165" class="read-more-link right">View gallery<i class="fa fa-chevron-right"></i></a>
								<span class="info-empty-link"><i class="fa fa-camera"></i>21 Photos</span>
								<div class="clear-float"></div>
							</div>
						</div>

																			<div class="item" rel="gallery-81158">
							<div class="item-header">
								<div class="gallery-navi">
									<a href="#gal-left"><i class="fa fa-angle-left"></i></a>
									<a href="#gal-right"><i class="fa fa-angle-right"></i></a>
								</div>
								<div class="gallery-change">
									
												<a href="http://www.frontiersnews.com/gallery/chief-of-the-air-staff-air-marshal-sadique-abubakar-pays-condolence-visit-to-family-of-late-naf-instructor-pilot/?page=1" class=" active" data-id="gallery-81158">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/1-1-300x168_c.jpg" data-id="1" alt="Chief Of Air Staff, Air Marshal Sadique Abubakar Pays Condolence Visit To Family Of Late NAF Instructor Pilot (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/chief-of-the-air-staff-air-marshal-sadique-abubakar-pays-condolence-visit-to-family-of-late-naf-instructor-pilot/?page=2" class="" data-id="gallery-81158">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/2-1-300x168_c.jpg" data-id="2" alt="Chief Of Air Staff, Air Marshal Sadique Abubakar Pays Condolence Visit To Family Of Late NAF Instructor Pilot (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/chief-of-the-air-staff-air-marshal-sadique-abubakar-pays-condolence-visit-to-family-of-late-naf-instructor-pilot/?page=3" class="" data-id="gallery-81158">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/3-1-300x168_c.jpg" data-id="3" alt="Chief Of Air Staff, Air Marshal Sadique Abubakar Pays Condolence Visit To Family Of Late NAF Instructor Pilot (Photos)" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/chief-of-the-air-staff-air-marshal-sadique-abubakar-pays-condolence-visit-to-family-of-late-naf-instructor-pilot/?page=4" class="" data-id="gallery-81158">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/4-1-300x168_c.jpg" data-id="4" alt="Chief Of Air Staff, Air Marshal Sadique Abubakar Pays Condolence Visit To Family Of Late NAF Instructor Pilot (Photos)" />
												</a>
																			</div>
							</div>
							<div class="item-content">
								<h4><a href="http://www.frontiersnews.com/gallery/chief-of-the-air-staff-air-marshal-sadique-abubakar-pays-condolence-visit-to-family-of-late-naf-instructor-pilot/" data-id="gallery-81158" class="">Chief Of Air Staff, Air Marshal Sadique Abubakar Pays Condolence Visit To Family Of Late NAF Instructor Pilot (Photos)</a></h4>
																<a href="http://www.frontiersnews.com/gallery/chief-of-the-air-staff-air-marshal-sadique-abubakar-pays-condolence-visit-to-family-of-late-naf-instructor-pilot/" data-id="gallery-81158" class="read-more-link right">View gallery<i class="fa fa-chevron-right"></i></a>
								<span class="info-empty-link"><i class="fa fa-camera"></i>4 Photos</span>
								<div class="clear-float"></div>
							</div>
						</div>

																			<div class="item" rel="gallery-81110">
							<div class="item-header">
								<div class="gallery-navi">
									<a href="#gal-left"><i class="fa fa-angle-left"></i></a>
									<a href="#gal-right"><i class="fa fa-angle-right"></i></a>
								</div>
								<div class="gallery-change">
									
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=1" class=" active" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-1-300x168_c.jpg" data-id="1" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=2" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-2-300x168_c.jpg" data-id="2" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=3" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-3-300x168_c.jpg" data-id="3" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=4" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-4-300x168_c.jpg" data-id="4" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=5" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-5-300x168_c.jpg" data-id="5" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=6" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-6-300x168_c.jpg" data-id="6" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=7" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-7-300x168_c.jpg" data-id="7" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=8" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-8-300x168_c.jpg" data-id="8" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=9" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-9-300x168_c.jpg" data-id="9" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=10" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-10-300x168_c.jpg" data-id="10" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=11" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-11-300x168_c.jpg" data-id="11" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=12" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-12-300x168_c.jpg" data-id="12" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
											
												<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/?page=13" class="" data-id="gallery-81110">
													<img src="http://www.frontiersnews.com/wp-content/uploads/2017/09/image-300x168_c.jpg" data-id="13" alt="Topless Parade In NYC: See Photos Of The Manhattan March And Rally" />
												</a>
																			</div>
							</div>
							<div class="item-content">
								<h4><a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/" data-id="gallery-81110" class="">Topless Parade In NYC: See Photos Of The Manhattan March And Rally</a></h4>
								<p>Photo Source: amny.com</p>
								<a href="http://www.frontiersnews.com/gallery/topless-parade-in-nyc-see-photos-of-the-manhattan-march-and-rally/" data-id="gallery-81110" class="read-more-link right">View gallery<i class="fa fa-chevron-right"></i></a>
								<span class="info-empty-link"><i class="fa fa-camera"></i>13 Photos</span>
								<div class="clear-float"></div>
							</div>
						</div>

													
			</div>
			</div>


		</div>	
        <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget-13 widget"><h3>Press Releases</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/ordinary-nigerians-should-feel-impact-of-coming-out-of-recession-president-buhari/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2017/08/PRESIDENT-BUHARI-RECEIVES-FIN-BUDGET-AND-CBN-GOV-0-45x45.jpg" alt="Ordinary Nigerians Should Feel Impact Of Coming Out Of Recession — President Buhari"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/ordinary-nigerians-should-feel-impact-of-coming-out-of-recession-president-buhari/" title="Permalink to Ordinary Nigerians Should Feel Impact Of Coming Out Of Recession — President Buhari" rel="bookmark">Ordinary Nigerians Should Feel Impact Of Coming Out Of Recession — President Buhari</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/adesina-hails-buhari-over-nigerias-exit-from-recession/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2017/09/CCSJ-final-45x45.jpg" alt="Adesina Hails Buhari Over Nigeria&#8217;s Exit From Recession"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/adesina-hails-buhari-over-nigerias-exit-from-recession/" title="Permalink to Adesina Hails Buhari Over Nigeria&#8217;s Exit From Recession" rel="bookmark">Adesina Hails Buhari Over Nigeria&#8217;s Exit From Recession</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/efcc-arrests-seven-mapoly-students-others-for-internet-fraud/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2015/07/efcc-new-45x45.jpg" alt="EFCC Arrests Seven MAPOLY Students, Others For Internet Fraud"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/efcc-arrests-seven-mapoly-students-others-for-internet-fraud/" title="Permalink to EFCC Arrests Seven MAPOLY Students, Others For Internet Fraud" rel="bookmark">EFCC Arrests Seven MAPOLY Students, Others For Internet Fraud</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget-15 widget">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="300" height="500" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="editorfrontiers" data-show-replies="false" data-theme="light" data-link-color="" data-border-color="" data-chrome="">Tweets by @editorfrontiers</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget-16 widget"><h3>Features</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/mambila-power-buharis-big-bang-project-set-to-take-off/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2017/08/PRESIDENT-BUHARI-PRESIDES-OVER-FEC-1-45x45.jpg" alt="Mambila Power: Buhari&#8217;s Big Bang Project Set To Take Off"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/mambila-power-buharis-big-bang-project-set-to-take-off/" title="Permalink to Mambila Power: Buhari&#8217;s Big Bang Project Set To Take Off" rel="bookmark">Mambila Power: Buhari&#8217;s Big Bang Project Set To Take Off</a></h3><time class="rpwe-time published" datetime="2017-08-31T00:28:13+00:00">August 31, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/diezani-alison-madueke-what-an-appetite/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2015/10/Mrs.-Diezani-Alison-Madueke-750x400-45x45.jpg" alt="DIEZANI ALISON-MADUEKE: What an Appetite!"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/diezani-alison-madueke-what-an-appetite/" title="Permalink to DIEZANI ALISON-MADUEKE: What an Appetite!" rel="bookmark">DIEZANI ALISON-MADUEKE: What an Appetite!</a></h3><time class="rpwe-time published" datetime="2017-08-08T22:16:46+00:00">August 8, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/oniha-new-era-begins-at-dmo/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2017/07/Patience-Oniha-1-45x45.jpg" alt="Oniha: New Era Begins At DMO"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/oniha-new-era-begins-at-dmo/" title="Permalink to Oniha: New Era Begins At DMO" rel="bookmark">Oniha: New Era Begins At DMO</a></h3><time class="rpwe-time published" datetime="2017-07-13T16:48:23+00:00">July 13, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget-17 widget">			<div class="textwidget"><img src="http://www.frontiersnews.com/wp-content/uploads/2016/04/gocop-logo.jpe" alt="" title="" />

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Untitled Document</title>
<style type="text/css">
<!--
.style2 {font-size: 12px; font-weight: bold; }
-->
</style>
</head>

<body>
<table width="300" border="0">
  <tr>
    <td><a href="http://www.africanexaminer.com/" class="style2">African Examiner</a></td>
    <td><a href="http://realnewsmagazine.net/" class="style2">RealNews</a></td>
  </tr>
  <tr>
    <td><a href="http://biztellers.com/" class="style2">BizTellers</a></td>
    <td><a href="http://www.thecitizenng.com/" class="style2">The Citizen</a></td>
  </tr>
  <tr>
    <td><a href="http://www.newsentinel.com.ng/" class="style2">NewSentinel</a></td>
    <td><a href="http://www.therainbowonline.net/" class="style2">The Rainbow</a></td>
  </tr>
  <tr>
    <td><a href="http://www.environewsnigeria.com/" class="style2">EnviroNews Nigeria</a></td>
    <td><a href="http://watchdogreporters.net/" class="style2">Watchdog Reporters</a></td>
  </tr>
  <tr>
    <td><a href="http://www.frontiersnews.com/" class="style2">Frontiers News</a> </td>
    <td><a href="http://www.worldstagegroup.com/" class="style2">WorldStage News Online</a></td>
  </tr>
  <tr>
    <td><a href="http://www.greenbreporters.com/" class="style2">Greenbarge Reporters</a></td>
    <td><a href="http://www.africanewscircle.com/" class="style2">African News Circle</a></td>
  </tr>
  <tr>
    <td><a href="http://www.metrowatchonline.com/" class="style2">MetroWatch</a></td>
    <td><a href="http://channelkoos.com/" class="style2">ChannelKoos</a></td>
  </tr>
  <tr>
    <td><a href="http://www.newsexpressngr.com/" class="style2">News Express Nigeria</a></td>
    <td><a href="http://dailyreviewonline.com.ng/" class="style2">Daily Review</a></td>
  </tr>
  <tr>
    <td><a href="http://www.premiumtimesng.com/" class="style2">Premium Times</a></td>
    <td><a href="http://www.freedomonline.com.ng/" class="style2">Freedom Online</a></td>
  </tr>
  <tr>
    <td><a href="http://newsdiaryonline.com/" class="style2">News Diary Online</a></td>
    <td><a href="http://globalpatriotnews.com/" class="style2">Global Patriot</a></td>
  </tr>
  <tr>
    <td><span class="style2"><a href="http://www.itrealms.com.ng/">ITRealms</a></span></td>
    <td><span class="style2"><a href="http://theeagleonline.com.ng/">The Eagle Online</a></span></td>
  </tr>
  <tr>
    <td><span class="style2"><a href="http://newmail-ng.com/">New Mail</a></span></td>
    <td><span class="style2"><a href="http://www.urhobotoday.com/">UrhoboToday</a></span></td>
  </tr>
  <tr>
    <td><span class="style2"><a href="http://nigeriapoliticsonline.com/">Nigeria Politics Online</a></span></td>
    <td><span class="style2"><a href="http://www.younewsng.com/">YouNewsNG</a></span></td>
  </tr>
  <tr>
    <td><span class="style2"><a href="http://www.quicknews-africa.net/">QuickNews Africa</a></span></td>
    <td><span class="style2"><a href="http://www.persecondnews.com/">Per Second News</a></span></td>
  </tr>
  <tr>
    <td><span class="style2"><a href="http://www.sundiatapost.com/">Sundiata Post</a> </span></td>
    <td><a href="http://www.promptnewsonline.com/" class="style2">Prompt News Online </a></td>
  </tr>
</table>
</body>
</html>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget-18 last widget"><h3>Man And Woman Affairs</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/3-common-fruits-that-help-you-last-long-in-bed/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2016/11/sliced-avocado-45x45.jpg" alt="3 Common Fruits That Help You Last Long In Bed"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/3-common-fruits-that-help-you-last-long-in-bed/" title="Permalink to 3 Common Fruits That Help You Last Long In Bed" rel="bookmark">3 Common Fruits That Help You Last Long In Bed</a></h3><time class="rpwe-time published" datetime="2016-11-03T15:34:23+00:00">November 3, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/is-it-healthy-to-have-sex-during-menstruation/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2016/10/menses-time-45x45.jpg" alt="Is it Healthy to Have Sex During Menstruation?"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/is-it-healthy-to-have-sex-during-menstruation/" title="Permalink to Is it Healthy to Have Sex During Menstruation?" rel="bookmark">Is it Healthy to Have Sex During Menstruation?</a></h3><time class="rpwe-time published" datetime="2016-10-28T05:13:44+00:00">October 28, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.frontiersnews.com/3-lifestyle-habits-that-can-boost-your-sex-drive/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.frontiersnews.com/wp-content/uploads/2014/10/libido_sex_art1-45x45.jpg" alt="3 Lifestyle Habits That Can Boost Your Sex Drive"></a><h3 class="rpwe-title"><a href="http://www.frontiersnews.com/3-lifestyle-habits-that-can-boost-your-sex-drive/" title="Permalink to 3 Lifestyle Habits That Can Boost Your Sex Drive" rel="bookmark">3 Lifestyle Habits That Can Boost Your Sex Drive</a></h3><time class="rpwe-time published" datetime="2016-10-26T20:44:17+00:00">October 26, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>			<!-- END #sidebar -->
	</aside>
				</div>
				
			<!-- END .wrapper -->
			</div>
			
		<!-- BEGIN .content -->
		</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
					
				<!-- BEGIN .footer-widgets -->
				<div class="footer-widgets">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<div class="widget-1 first widget">			<div class="textwidget"><html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Untitled Document</title>
</head>

<body>
<table width="600" border="0">
<tr>
    <td colspan="2"><strong>MEDIA PARTNERS</strong> </td>
  </tr>
  <tr>
    <td height="30"><a href="http://biztellers.com/"></a></td>
    <td><a href="http://www.thecitizenng.com/"></a></td>
  </tr>
  <tr>
    <td height="31"><a href="http://www.promptnewsonline.com/">Prompt News Online </a></td>
    <td><a href="http://www.africanexaminer.com/">African Examiner </a></td>
  </tr>
  <tr>
    <td height="32"><a href="http://www.huhuonline.com/">Huhu Online </a></td>
    <td><a href="http://pointblanknews.com/">Pointblank News </a></td>
  </tr>
  <tr>
    <td height="32"><a href="http://www.theeagleonline.com.ng/">Eagle Online </a></td>
    <td><a href="http://thewillnigeria.com/">The Will Nigeria </a></td>
  </tr>
  <tr>
    <td><a href="http://www.persecondnews.com/">Per Second News </a></td>
    <td><a href="http://watchdogreporters.net/">Watchdog Reporters</a></td>
  </tr>
</table>
</body>
</html>
</div>
		</div>						<div class="clear-float"></div>
					</div>				
				<!-- END .footer-widgets -->
				</div>
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
										<p>© 2017 Copyright <b>Frontiers Newspapers</b>. All Rights reserved.</p>
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

		<script type="text/javascript">
			jQuery(".ot-slider").owlCarousel({
				items : 1,
								autoplay : true,
				nav : true,
				lazyload : false,
				dots : false,
				margin : 15
			});
		</script>




	    <script>jQuery(document).ready(function($) { $('#flags a, a.single-language, .tool-items a').each(function() { $(this).attr('data-lang', $(this).attr('title')); }); $("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang); }function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix); } lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>"); });</script>

    <div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:transparent;text-decoration:none !important;vertical-align:middle;border:2px solid transparent;box-sizing:border-box;" xml:space="preserve" ><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:transparent;text-decoration:none !important;vertical-align:middle;border:2px solid transparent;box-sizing:border-box;" xml:space="preserve" ><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:transparent;box-shadow:none;border-radius:24px;" ><rect x="0" y="0" width="100" height="100" fill="none" class="bk" ></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite"/></rect></svg>
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="a3a45bf1b2" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="87675b8ca3" />
<!-- Do user upload -->
<!-- Done user upload --><!--[if lte IE 9]><script src="http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/ie-fix.js".js"></script><![endif]--><script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/modernizr.custom.50878.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/iscroll.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/dat-menu.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/theme-scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/lightbox.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/jquery.event.swipe.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/isotope.pkgd.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/jquery.infinitescroll.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/imagesloaded.pkgd.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/themes/gadgetine-theme/js/gadgetine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.frontiersnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- END body -->
	</body>
<!-- END html -->
</html>